Pinball Nirvana Home Page

Go Back   Pinball Nirvana Forums > Real Pinball > Maintenance & Repair

Maintenance & Repair Discuss and offer tips on real life machines.

Reply
 
Thread Tools Search this Thread
  #1  
Old 02-23-2012, 01:57 PM
jeffro1 jeffro1 is offline
Inserted Coin
 

Join Date: Feb 2012
Location: Central Calif
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeffro1 is on a distinguished road
Default Gottlieb System 1 Boot Problem

Hello All, I'm working on my 1st machine , Close Encounters, and I'm having a boot problem. I have done all grounding mods, repinned all connectors, defeated the slam switch, change caps in power supply, but I'm having a problem with machine booting properly. At times when powered up it will boot with 5 sec delay on 1st try and play perfectly but other times you must power on and off several times to make it boot. When it does not boot right it does several different things. At power up it might lock on sound and coils and playfield scoring lights or other times just a few playfield scoring lights will light up but no boot. Sometimes the scoreboard will turn on right away with all zeros (but I know its not slam switch because it has been defeated and zeros dont roll or flash). When I check power supply it always has the proper voltages ,+5v and -12v at power supply and caps on cpu board. Since it does boot properly at times there must be some kind of short somewhere, I'm just stumped at figuring out where and it's driving me nuts. The reset circuit on CPU has also been updated (I forgot to mention that). I know there are new boards I can replace it with but money is kinda tight now and cant afford it for at least a few more months. I was just hoping someone here maybe had the same problem before or someone knows what I should check next. I look forward to seeing an answer and thanks to anyone who can help! Jeffro
Reply With Quote
  #2  
Old 02-26-2012, 04:40 AM
spalmer's Avatar
spalmer spalmer is offline
Pinball Troubleshooter
 

Join Date: Jan 2006
Location: San Angelo, TX
Posts: 265
Thanks: 22
Thanked 70 Times in 61 Posts
Rep Power: 17
spalmer will become famous soon enough
Default

Sounds more like a bad connection than a short. I would replace all of the card edge connector pins. They cause a lot of issues on these older machines. You can find them here.

http://www.mouser.com/Search/Product...NpmJNYsg%3D%3D

You will need a crimping tool.

http://www.mouser.com/ProductDetail/...bd80isUQ%3d%3d

And a Pin Extractor to get the pins out of the plastic housing. Make sure to do 1 at a time so you don't get the wires back in the wrong place.

http://www.mouser.com/Search/Product...Uq0MzqvQ%3d%3d
Reply With Quote
  #3  
Old 02-26-2012, 02:31 PM
jeffro1 jeffro1 is offline
Inserted Coin
 

Join Date: Feb 2012
Location: Central Calif
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeffro1 is on a distinguished road
Default

Sounds more like a bad connection than a short. I would replace all of the card edge connector pins. They cause a lot of issues on these older machines. You can find them here.



As I wrote in my post, I have changed every pin in the connectors already, done all grounding mods, change caps in power supply, slam switch mod,
and when I try to boot with all connectors disconnected, except power supply and display connected, it still only boots intermittently. I'm just stumped.
Reply With Quote
  #4  
Old 02-26-2012, 05:17 PM
spalmer's Avatar
spalmer spalmer is offline
Pinball Troubleshooter
 

Join Date: Jan 2006
Location: San Angelo, TX
Posts: 265
Thanks: 22
Thanked 70 Times in 61 Posts
Rep Power: 17
spalmer will become famous soon enough
Default

Sorry, I did not see the repinning of the connectors.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inkochnito's score and instruction cards update inkochnito General Pinball 97 12-31-2019 07:26 AM
Pinball Titles I've Played: Vpin/Real Life (LONG POST) GravitaR General Pinball 18 04-17-2015 03:25 PM
Gottlieb System 1 sound problem ramrod2 Maintenance & Repair 2 02-09-2015 12:25 AM
Freddy Gottlieb System 3 REPAIR HELP NEEDED..... Chicoman Maintenance & Repair 0 12-29-2011 12:45 AM
gottlieb system 1 problem jimyjude Maintenance & Repair 1 10-29-2011 11:55 PM


All times are GMT -4. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Template-Modifications by TMS
Shoutbox provided by vBShout v6.2.15 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.