Pinball Nirvana Home Page

Go Back   Pinball Nirvana Forums > Real Pinball > Maintenance & Repair

Maintenance & Repair Discuss and offer tips on real life machines.

Reply
 
Thread Tools Search this Thread
  #1  
Old 05-18-2016, 02:14 PM
webcs webcs is offline
Inserted Coin
 

Join Date: Oct 2015
Posts: 5
Credits: 926.05
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
webcs is on a distinguished road
Default South park nightmare continues (help needed)

Hi guys --

A few months ago portals would NOT open and display would not show. We replaced TOTALLY the CPU board as well as the DISPLAY BOARD with brand new boards.

PORTALS (the diagnostic menu now shows, progress).

Portals will also open and accept commands. However, when we tell it to test anything, it won't, nothing happens. Its like the board is not sending the commands to the lights and flippers. Which is odd because we are entering commands from the front of the machine so its getting the inputs.

When you turn on the machine you get the version screen, then FREE PLAY, and then the boys appear. When you press the credit button you here ONE beep and then nothing.

With brand new cpu AND display board, at a loss.

I noticed L200 is not lit though. All others lit and strong.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Template-Modifications by TMS
Credits System provided by vBCredits II Deluxe (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.15 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.