Pinball Nirvana Home Page

Go Back   Pinball Nirvana Forums > Real Pinball > Maintenance & Repair

Maintenance & Repair Discuss and offer tips on real life machines.

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-05-2019, 03:37 PM
PinballDude369 PinballDude369 is offline
Inserted Coin
 

Join Date: Jun 2011
Location: Roanoke, VA
Posts: 31
Credits: 22,868.67
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 0
PinballDude369 is on a distinguished road
Default PI-80 All in one board for Gottlieb System 80. Pascal board problem

Hello,

I managed to at first play a few games with this board in my "Black Hole," but lately I've been having an issue. Whenever I push the start button the displays only show "coil err=1." The game will not start. Which coil is the issue the game doesn't show you. Also, when the game sits for a while in attract mode it will eventually cut off the lights to GI to the lower and main playfields and the "tilt" light comes on. If you hit the start button the lights all come back on like normal and attract mode resumes. I don't know what I need to do and am currently waiting on flippp pinball to give me some answers. Any help is greatly appreciated.

Thanks,

Rob
Reply With Quote
  #2  
Old 09-27-2019, 03:47 PM
CopenhagenPin CopenhagenPin is offline
Inserted Coin
 

Join Date: Sep 2019
Posts: 2
Credits: 211.55
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
CopenhagenPin is on a distinguished road
Default

Hi Rob
I have Got exactly the same issue with my Black Hole. A friend of mine who know a lot more about repairing pinballmachines told me that he thought The problem was with The relays under The main playfield. Maybe you Should try focusing on them? I still have The issue you describe, so please inform me if you solve The problem. Thanks. Best regards Michael
Reply With Quote
  #3  
Old 09-27-2019, 04:59 PM
PinballDude369 PinballDude369 is offline
Inserted Coin
 

Join Date: Jun 2011
Location: Roanoke, VA
Posts: 31
Credits: 22,868.67
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 0
PinballDude369 is on a distinguished road
Default Problem solved (for now at least)

Michael,

I finally discovered the problem: the Pascal board was referring to the knocker just inside to the right of the cabinet. For now I disconnected it since the game is on free play anyway. The game now starts up, plays and even displays with no trouble at all. I may re-investigate this issue later, but I don't need the knocker and so leaving it unattached is fine with me.

As far as the relays under the playfield there is a setting on the Pascal board where it detects any problems with the pop bumpers. I decided to just leave that off for now.

Hope my answer helps and thank you for your reply to my post,

Rob
Reply With Quote
  #4  
Old 09-28-2019, 05:41 AM
CopenhagenPin CopenhagenPin is offline
Inserted Coin
 

Join Date: Sep 2019
Posts: 2
Credits: 211.55
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
CopenhagenPin is on a distinguished road
Default

Hi Rob
I have disconnected The coil and hope it Will make a difference for me too. Now I only have one problem Left, besides The GI-issue, and that is that my credit-display in The Left lower playfield only displays 88:88. My friend Tell me that The display is not broken, but he cannot Seem to locate The error. Have you Got a suggestion for me?
Thank you
Best regards
Michael
PS I cannot change The language from french to english: Can you Tell me What to do?
Reply With Quote
  #5  
Old 10-01-2019, 12:10 AM
PinballDude369 PinballDude369 is offline
Inserted Coin
 

Join Date: Jun 2011
Location: Roanoke, VA
Posts: 31
Credits: 22,868.67
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 0
PinballDude369 is on a distinguished road
Default Not sure

Michael,

Sorry for my delay. I'm honestly not sure what to do about the credit display only showing 88:88. I haven't had that issue (not yet at least). Wish I could be of help with that problem. BTW: did disconnecting the coil help?

Thanks,

Rob
Reply With Quote
Reply

Bookmarks

Tags
all in one system 80, black hole, gottlieb, pascal, pi-80

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Template-Modifications by TMS
Credits System provided by vBCredits II Deluxe (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.15 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.