View Single Post
  #1  
Old 11-10-2015, 06:47 PM
ganastas ganastas is offline
Inserted Coin
 

Join Date: Sep 2014
Posts: 7
Credits: 0.00
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
ganastas is on a distinguished road
Default Oops, I think i fried my Black Knight 1980

Hi all,

My machine was running perfect until my move. When I tried and set it up at my new place I hooked everything up except the two large connectors in the head I got mixed up. And there the only two that will engage with each other (square peg round hole thought). Two large white connectors and on the head side one black and one white. Being in a rush I forgot the head end has a black stripe on one of the white connectors. Well I mixed them up and powered it up. Many solenoids locked on then I shut it off. tried it twice again same result. Realizing what I did wrong I corrected the install and powered up. Nothing just a "0" on the mpu no boot. Also noticed top left chip on mpu to hot to touch.

I'm sure this has happened to many other dumb dumbs like myself. As it can happen if you don't pay attention. Any body seen the outcome from this incident before?

Thanks..
Reply With Quote