Pinball Nirvana Forums

Pinball Nirvana Forums (http://www.pinballnirvana.com/forums/index.php)
-   Maintenance & Repair (http://www.pinballnirvana.com/forums/forumdisplay.php?f=95)
-   -   Some issues with my new Gottlieb Sinbad (http://www.pinballnirvana.com/forums/showthread.php?t=13795)

pinhead78 11-21-2017 11:24 AM

Some issues with my new Gottlieb Sinbad
 
I just got an object to work with in the winter. Repaired some system ones along time ago and will try to catch up with my lost memory there :)

The sinbad I have starts up and when playing it acts really strange, gives more bonus than it should, the middle red droptaget resets the game when get hit.
I took display one to one of my other system ones and took a spare I had and put it back in the sinbad slot one. The display was shorted and now after I have removed the display none of the other displays works in slot one but works fine in the other slots. It also sounds a humming sound from what I thought was the big transformer however it could be the small one cause thats the one who handels the displays if I do remeber correct. What I should have done is to secure up the small trafo with 2 amps fuses if notr misstaken but I didnt do that, didnt knw that a shorted display could cause problems.
So display one does not work anymore, the trafo sounds a bit to loud now but does not smell fire, the droptarget resets the game, wrong points on the playfield and. I did notice is that the A1-J7,J6,J2 and J3 has all been re pinned, could that cause some of the issues?
Is the trafo good to go with if it works and still boots up the game but sounds alot? Dont want the house to burn up :)

Thanks in advance :)
Cheers

pinballdaveh 11-21-2017 09:34 PM

You may now have a problem with the power supply. The 60 volt section may have been blown out. Unplug the power supply ac input Jack and test the ac voltages and power supply should not hum with this unplugged.

pinhead78 11-23-2017 10:36 AM

ok traf ok, it was a fuse that was blown.

Still have some wierd errors:
Just gonna copy from another place :)


Bought a Sinbad project. Got it up and running now but the game acts strange. It starts a game and the scoring is just terrible. Some scores make the chime sound some not, some scores add more to the bonus ladder than what it should and everything seems to go in slowotion on the bonusladder and scoring. I still have the repinn connectors to do and clean switches. One droptarget resets the game so it acts like you just started a new gae .Tried some diffrent driverboards and basiclly the same..one made the playfieldlights flicker alot. When tested everything from start and connected one by one and came to the driverbord connector I did not heare the 2 relays click when booting up, when adding the rest of the cabels to the driverbord it boots up with the 2 relays doing theire sound. I also only have only have 13 cabels on A1-J7, manual says it should be 2 more but when looking on the cord it seems like there has never been any other cabels in the harness.
So what might cause this? Is a janin all in one card gonna solve this? or is it the crimp connectors that can cause this?
Question 2:
On my Solarride the right flipper sometimes stay energized when flipped, goes back when pushing left flipperbutton. Change the eos switch to a new one but no diffrent. Also the flipperswitch on the cabinet seems ok.
Question 3:
Can I use a diffrent bottom board on my sinbad? Can I use one from example countdown or charlies angels? It has diffrent colors on the cabels but looks the same.
Thankfull for help or ideas
Cheers


All times are GMT -4. The time now is 10:22 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Credits System provided by vBCredits II Deluxe (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.15 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.